Page 1 of 4

Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Thu Oct 20, 2011 1:43 pm
by Apprentice
AUDNZD m1 (10-10-2017 1038).png

Blue border line suggests, price and HA have the opposite indication.
MFT HA .lua
(12.41 KiB) Downloaded 1644 times


MTF_MCP_HA_List.png


MTF_MCP_HA_List.lua
(5.87 KiB) Downloaded 706 times

Re: Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Fri Oct 21, 2011 5:57 am
by taypot
Hello,

New to this board and to platform. I have downloaded your impressive indicator but it is switching off after a while on eurusd 15 min with an error message about being out of range but ok on usdollar 15 min. I have just reapplied it to the eurusd 1 hr and it stayed for a while then gave error message and switched off.

An error occurred during the calculation of the indicator 'MFT HA '. The error details: [string "MFT HA .lua"]:157: Index is out of range

It is still on my usdollar chart. Hope this helps.

Re: Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Fri Oct 21, 2011 8:05 am
by Apprentice
I will continue with testing.
But for now I have not managed to reproduce this error.

Re: Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Fri Oct 21, 2011 4:39 pm
by taypot
It may be because I did not restart platform after loading indicator. It seems to be working now. Excellent work thank you.

Re: Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Tue Oct 25, 2011 4:34 pm
by nookie
Interesting indicator, but I'm testing the new beta TS II and it looks kind of really weird there.. shape of the lines is something like the following instead of straight lines... is it a bug ?
_____
)____)

On 1 pair after 30-40 min. stopped working and showed "Error!" with a blank indicator field, also the "set as default" and "reset" are not working properly on the Beta of TSII

Re: Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Tue Oct 25, 2011 4:59 pm
by Apprentice
Thanks for your report.

I have post it on my bord.
Probably the question of compatibility.

Re: Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Tue Oct 25, 2011 6:24 pm
by nookie
No worries.. I tried it on my old version TS II, same issue and here is the error message from the indicators log:


An error occurred during the calculation of the indicator 'MTF HA '. The error details: [string "MTF HA .lua"]:157: Index is out of range.

I think could be probably issue with the update function as when I click on the indicator twice when it stops working and then click only OK it refreshed and starts working again

Re: Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Wed Oct 26, 2011 7:30 am
by virgilio
I have downloaded this indicator but it switches off after some time. I used it on EURUSD 15 min. Any ideas if it can be fixed?
Thank you for your help.

Re: Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Wed Oct 26, 2011 11:21 am
by Apprentice
The problem has been corrected.

Re: Multitimeframe Heikin-Ashi (MTF HA)

PostPosted: Thu Oct 27, 2011 4:09 am
by nookie
its ok