Download

From FxCodeBaseWiki

Jump to: navigation, search

Contents

Beta Release (1.6 Python)

Please see the information about the release here: ForexConnect-Python 1.6 (2018-10-02).

Install the forexconnect package using Python's standard pip package manager:

python -m pip install forexconnect

Make sure all the required dependencies are installed or install them from requirements.txt

See Including ForexConnect API in Python in Your Script article for details.


Beta Release (1.6)

Please see the information about the release here: ForexConnect 1.6 (2018-07-16).

Download the beta release:


Latest Stable Release (1.5)

Please see the information about the release here: ForexConnect 1.5 (2017-10-20).

Download the release:

Release (1.4.1)

Please see the information about the release here: ForexConnect 1.4.1 (2016-03-02).

Download the beta release:

Demonstration of how to use standard API (beta):


Note: COM wrapper is provided as it is.

Read the online documentation:

Ask your questions on ForexConnect API forum

Note for Linux users: We strongly do not recommend to use OpenJDK with ForexConnect. Because it leads to unstable work of ForexConnect. Instead, we suggest to use ForexConnect with Oracle Java, since their successful interoperability.

Beta Release (1.3.2)

Please see the information about the release here: ForexConnect 1.3.2 (2015-01-29).

Download the beta release:

Demonstration of how to use standard API (beta):

Note: COM wrapper is provided as it is.

Read the online documentation:

Ask your questions on ForexConnect API forum

Note for Linux users: We strongly do not recommend to use OpenJDK with ForexConnect. Because it leads to unstable work of ForexConnect. Instead, we suggest to use ForexConnect with Oracle Java, since their successful interoperability.

Beta Release (1.3.1)

Please see the information about the release here: ForexConnect 1.3.1 (2014-06-24).

Download the beta release:

Demonstration of how to use standard API (beta):

Note: COM wrapper is provided as it is.

Read the online documentation:

Ask your questions on ForexConnect API forum

Note for Linux users: We strongly do not recommend to use OpenJDK with ForexConnect. Because it leads to unstable work of ForexConnect. Instead, we suggest to use ForexConnect with Oracle Java, since their successful interoperability.

Previous Stable Release (1.3.0)

Please see the information about the release here: ForexConnect 1.3.0.

Download the latest stable release:

Demonstration of how to use standard API:

.msm and .msi files:

Read the online documentation:

Ask your questions on ForexConnect API forum

Note for Linux users: We strongly do not recommend to use OpenJDK with ForexConnect. Because it leads to unstable work of ForexConnect. Instead, we suggest to use ForexConnect with Oracle Java, since their successful interoperability.

This Article in Other Languages

Language: English  • Español • Français • Русский • 中文 • ‪中文(繁體)‬
Personal tools